Back to overview
Downtime

LOS outage - backend services are not available

Apr 20, 2026 at 3:02pm UTC
Affected services
LOS

Resolved
Apr 20, 2026 at 3:30pm UTC

LOS Backend services are now back and slowly getting back to normal

Created
Apr 20, 2026 at 3:02pm UTC

LOS backend servers experiencing downtime which is being investigated